1
Vote

on godaddy shared kooboo 3.3.0 ok, but 4.0.2 throw config error

description

I have a shared hosting. There are limitations One is with full trust vs medium trust. I tested several CMS and decided in favor of kooboo. Version 3.3.0 ran ok right away.

Godaddy currently suppots Microsoft .NET Framework Version: 4.0.30319; ASP.NET Version: 4.0.30319.272.

So, I created two folders. Version. 3.3.0 ran ok with no modifications, but 4.0.2 failed. A web.config error:

<compilation debug="true" targetFramework="4.5">

I'd like to know what are the minimum requirements for the two versions 3.3.0 and 4.0.2?

comments

kooboo wrote Apr 2, 2013 at 8:32 AM

Very sad to hear that, the Kooboo CMS 4 is using .NET framework 4.5 but godaddy does not support 4.5 right now. I hope godaddy will upgrade .net framework version very soon, but also you can try to build the Kooboo CMS under .NET framework 4. I think you have to replace the MVC dlls using .NET 4 version.

kooboo wrote May 14, 2013 at 9:12 AM

hi

The lastest release V4.1.0 already support godaddy, it has been downgraded to .NET 4.0